Commit 12802746 authored by Pavel KORSHUNOV's avatar Pavel KORSHUNOV

Changed to single requirement

parent 23c458c4
......@@ -16,7 +16,7 @@ before_install:
- sudo add-apt-repository -y ppa:biometrics/bob
- sudo apt-get update -qq
- sudo apt-get install -qq --force-yes libboost-all-dev libblitz1-dev libatlas-dev libatlas-base-dev liblapack-dev libhdf5-serial-dev texlive-latex-recommended texlive-latex-extra texlive-fonts-recommended gfortran
- pip install --find-links https://www.idiap.ch/software/bob/wheels/travis/ --use-wheel "sphinx>=1.3.5,<=1.3.3" nose numpy scipy matplotlib coverage cpp-coveralls
- pip install --find-links https://www.idiap.ch/software/bob/wheels/travis/ --use-wheel sphinx<1.3.4 nose numpy scipy matplotlib coverage cpp-coveralls
- pip install --find-links https://www.idiap.ch/software/bob/wheels/travis/ --use-wheel --pre -r requirements.txt coveralls
install:
- python bootstrap-buildout.py
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment