Commit 16e8b724 authored by André Anjos's avatar André Anjos 💬

[bob/beat-devel] Minor dep bump to accomodate failing macOS bdt creates

parent d09e51ca
Pipeline #47479 passed with stage
in 13 minutes and 59 seconds
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
{% set nopin = ['ca-certificates', 'certifi', 'openssl', 'libstdcxx-ng', 'libgcc-ng', 'libcxx', 'libcxxabi'] %} {% set nopin = ['ca-certificates', 'certifi', 'openssl', 'libstdcxx-ng', 'libgcc-ng', 'libcxx', 'libcxxabi'] %}
package: package:
name: beat-devel name: beat-devel
version: 2020.11.19 version: 2021.01.28
build: build:
# the build number must be zero all the time. # the build number must be zero all the time.
...@@ -14,7 +14,7 @@ build: ...@@ -14,7 +14,7 @@ build:
requirements: requirements:
host: host:
- bob-devel 2020.11.19 - bob-devel 2021.01.28
- python {{ python }} - python {{ python }}
# the dependencies are pinned in bob-devel # the dependencies are pinned in bob-devel
- docker-py - docker-py
......
...@@ -6,7 +6,7 @@ package: ...@@ -6,7 +6,7 @@ package:
# there as well in the same merge request. # there as well in the same merge request.
# Then open an MR in bob/bob.devtools to put these new versions of bob-devel and # Then open an MR in bob/bob.devtools to put these new versions of bob-devel and
# beat-devel in `bob/devtools/data/conda_build_config.yaml` # beat-devel in `bob/devtools/data/conda_build_config.yaml`
version: 2020.11.19 version: 2021.01.28
build: build:
# the build number must be zero all the time. # the build number must be zero all the time.
...@@ -34,12 +34,12 @@ requirements: ...@@ -34,12 +34,12 @@ requirements:
- click 7.1.2 - click 7.1.2
- click-plugins 1.1.1 - click-plugins 1.1.1
- cmake 3.14.0 - cmake 3.14.0
- coverage 5.3 - coverage 5.4
- dask 2.30.0 - dask 2021.1.1
- dask-jobqueue 0.7.0 - dask-jobqueue 0.7.0
- dask-ml 1.7.0 - dask-ml 1.7.0
- distributed 2.30.0 - distributed 2021.1.1
- docker-py 4.3.1 - docker-py 4.4.1
- docopt 0.6.2 - docopt 0.6.2
- ffmpeg 4.2.2 - ffmpeg 4.2.2
- freetype 2.10.4 - freetype 2.10.4
...@@ -60,41 +60,41 @@ requirements: ...@@ -60,41 +60,41 @@ requirements:
- nose 1.3.7 - nose 1.3.7
- numpy 1.19.2 - numpy 1.19.2
- opencv 4.5.0 - opencv 4.5.0
- pandas 1.1.3 - pandas 1.2.1
- pillow 8.0.1 - pillow 8.1.0
- pkg-config 0.29.2 - pkg-config 0.29.2
- psycopg2 2.8.5 - psycopg2 2.8.5
- pybind11 2.5.0 - pybind11 2.5.0
- pyopengl 3.1.1a1 - pyopengl 3.1.1a1
- pyqtgraph 0.11.0 - pyqtgraph 0.11.0
- pytest 6.1.1 - pytest 6.2.2
- pytest-cov 2.10.1 - pytest-cov 2.11.1
- python-graphviz 0.14.2 - python-graphviz 0.15
- pytorch 1.7.0 - pytorch 1.7.0
- pyyaml 5.3.1 - pyyaml 5.4.1
- pyzmq 19.0.2 - pyzmq 20.0.0
- qdarkstyle 2.8.1 - qdarkstyle 2.8.1
- qtpy 1.9.0 - qtpy 1.9.0
- requests 2.24.0 - requests 2.25.1
- schema 0.7.2 - schema 0.7.2
- scikit-image 0.17.2 - scikit-image 0.17.2
- scikit-learn 0.23.2 - scikit-learn 0.23.2
- scipy 1.5.2 - scipy 1.5.2
- setuptools 50.3.0 - setuptools 52.0.0
- simplejson 3.17.2 - simplejson 3.17.2
- sox 14.4.2 - sox 14.4.2
- sphinx 3.2.1 - sphinx 3.2.1
- sphinx_rtd_theme 0.4.3 - sphinx_rtd_theme 0.4.3
- sphinxcontrib-httpdomain 1.7.0 - sphinxcontrib-httpdomain 1.7.0
- sphinxcontrib-programoutput 0.16 - sphinxcontrib-programoutput 0.16
- sqlalchemy 1.3.20 - sqlalchemy 1.3.21
- tabulate 0.8.7 - tabulate 0.8.7
- tensorflow 2.3.0 # [linux] - tensorflow 2.3.0 # [linux]
- termcolor 1.1.0 - termcolor 1.1.0
- torchvision 0.8.1 - torchvision 0.8.1
- tqdm 4.50.2 - tqdm 4.55.1
- vlfeat 0.9.21 - vlfeat 0.9.21
- xarray 0.16.1 - xarray 0.16.2
- zc.buildout 2.13.3 - zc.buildout 2.13.3
- zc.recipe.egg 2.0.7 - zc.recipe.egg 2.0.7
run: run:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment