Commit 8481635c authored by Guillaume HEUSCH's avatar Guillaume HEUSCH

[req, conda] increased required torchvision version to 0.2.1 (to be compliant...

[req, conda] increased required torchvision version to 0.2.1 (to be compliant with bob-devel and bob.devtools)
parent 951a5b3f
Pipeline #28166 passed with stage
in 30 minutes and 36 seconds
......@@ -36,14 +36,14 @@ requirements:
- bob.io.image
- bob.ap
- pytorch >=0.4.1
- torchvision >=0.2.0
- torchvision >=0.2.1
run:
- python
- setuptools
- numpy >=1.11
- docopt
- pytorch =0.4.1
- torchvision >=0.2.0
- torchvision >=0.2.1
- matplotlib
- h5py
- tensorflow >=1.4
......
......@@ -9,5 +9,5 @@ bob.bio.base
bob.io.image
bob.ap
torch >= 0.4.1
torchvision >= 0.2.0
torchvision >= 0.2.1
h5py
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment