Commit dc15cc4f authored by Amir MOHAMMADI's avatar Amir MOHAMMADI

Merge branch 'bob-devel' into 'master'

Update dependencies

See merge request !40
parents 402499ac bf517076
Pipeline #29328 passed with stages
in 17 minutes and 48 seconds
......@@ -51,19 +51,19 @@ zip_keys:
# This version of bob-devel will be used at test time of packages:
bob_devel:
- 2019.03.07
- 2019.04.17
# This version of beat-devel will be used at test time of packages. Notice it
# uses bob-devel and should have a version that is greater or equal its value
beat_devel:
- 2019.03.07
- 2019.04.17
# The build time only dependencies (build requirements).
# Updating these to the latest version all the time is OK and a good idea.
# These versions should match the versions inside bob-devel as well (if they
# overlap) so update them in both places.
cmake:
- 3.12.2
- 3.14.0
pkg_config:
- 0.29.2
cython:
......@@ -76,24 +76,21 @@ cython:
numpy:
- 1.14.5
boost:
- 1.65.1
cyvlfeat:
- 0.4.6
- 1.67.0
ffmpeg:
- 3.4
- 4.0
freetype:
- 2.8
giflib:
- 5.1.4
hdf5:
- 1.10.2
- 1.10.4
jpeg:
- 9b
libblitz:
- 1.0.1
libmatio:
- 1.5.11
- 1.5.15
libogg:
- 1.3.2
libpng:
......@@ -103,7 +100,7 @@ libsvm:
libtiff:
- 4.0.9
mkl:
- 2018.0.3
- 2019.3
openfst:
- 1.6.1
sox:
......@@ -130,21 +127,15 @@ click:
click_plugins:
- 1.0.4
coverage:
- 4.5.1
dlib:
- 19.7
- 4.5.3
docopt:
- 0.6.2
jinja2:
- 2.10
- 2.10.1
kaldi:
- 2017.03.13
matplotlib:
- 2.2.3
menpo:
- 0.8.1
menpofit:
- 0.5.0
- 3.0.3
mne:
- 0.15.2
mr_developer:
......@@ -152,39 +143,41 @@ mr_developer:
nose:
- 1.3.7
opencv:
- 3.3.1
- 3.4.2
pillow:
- 5.2.0
- 5.4.1
pyedflib:
- 0.1.11
pytorch:
- 0.4.1
- 1.0.1
pyyaml:
- 3.13
- 5.1
requests:
- 2.19.1
- 2.21.0
schema:
- 0.6.7
scikit_image:
- 0.14.0
- 0.14.2
scikit_learn:
- 0.19.2
- 0.20.3
scipy:
- 1.1.0
- 1.2.1
setuptools:
- 40.2.0
- 41.0.0
six:
- 1.11.0
- 1.12.0
sphinx:
- 1.8.1
- 1.8.5
sphinx_rtd_theme:
- 0.4.1
- 0.4.3
sqlalchemy:
- 1.2.11
- 1.3.1
tabulate:
- 0.8.2
- 0.8.3
tensorflow:
- 1.9.0
- 1.13.1
termcolor:
- 1.1.0
torchvision:
- 0.2.1
zc_buildout:
......@@ -207,8 +200,6 @@ pyzmq:
- 17.1.2
simplejson:
- 3.16.0
termcolor:
- 1.1.0
sphinxcontrib_programoutput:
- 0.11
sphinxcontrib_httpdomain:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment