removed unnecessary commands starting with ./bin/

12 jobs for hackathon2017 in 6 minutes and 36 seconds (queued for 3 seconds)
Status Name Job ID Coverage
  Build
canceled build_linux_27 #60882
conda-linux

canceled build_linux_34 #60884
conda-linux

canceled build_linux_35 #60886
conda-linux

failed build_macosx_27 #60887
conda-macosx

00:03:15

passed build_macosx_34 #60885
conda-macosx

00:06:35

failed build_macosx_35 #60883
conda-macosx

00:03:14

 
  Test
canceled test_linux_27 #60892
conda-linux

canceled test_linux_34 #60890
conda-linux

canceled test_linux_35 #60888
conda-linux

canceled test_macosx_27 #60889
conda-macosx

canceled test_macosx_34 #60891
conda-macosx

canceled test_macosx_35 #60893
conda-macosx

 
Name Stage Failure
failed
build_macosx_27 Build There is an unknown failure, please try again
  Downloading http://www.idiap.ch/private/wheels/gitlab/bob.ip.facedetect-2.1.3a0-cp27-cp27m-macosx_10_7_x86_64.whl (1.9MB)
Requirement already satisfied: matplotlib in ./build-prefix/lib/python2.7/site-packages (from -r requirements.txt (line 7))
Collecting pyedflib (from -r requirements.txt (line 8))
Could not find a version that satisfies the requirement pyedflib (from -r requirements.txt (line 8)) (from versions: )
No matching distribution found for pyedflib (from -r requirements.txt (line 8))
(10:08:28)
Error: Command Failed "/Users/buildbot/work/gitlab-ci/f6f95b82/2/bob/bob.db.hci_tagging/build-prefix/bin/pip install --find-links http://www.idiap.ch/private/wheels/gitlab/ --trusted-host www.idiap.ch --use-wheel --no-index --pre --requirement requirements.txt"
Running after script...
$ ./_ci/after_build.sh
ERROR: Job failed: exit status 1
failed
build_macosx_35 Build There is an unknown failure, please try again
  Downloading http://www.idiap.ch/private/wheels/gitlab/bob.ip.facedetect-2.1.3a0-cp35-cp35m-macosx_10_7_x86_64.whl (1.9MB)
Requirement already satisfied: matplotlib in ./build-prefix/lib/python3.5/site-packages (from -r requirements.txt (line 7))
Collecting pyedflib (from -r requirements.txt (line 8))
Could not find a version that satisfies the requirement pyedflib (from -r requirements.txt (line 8)) (from versions: )
No matching distribution found for pyedflib (from -r requirements.txt (line 8))
(10:08:25)
Error: Command Failed "/Users/buildbot/work/gitlab-ci/f6f95b82/0/bob/bob.db.hci_tagging/build-prefix/bin/pip install --find-links http://www.idiap.ch/private/wheels/gitlab/ --trusted-host www.idiap.ch --use-wheel --no-index --pre --requirement requirements.txt"
Running after script...
$ ./_ci/after_build.sh
ERROR: Job failed: exit status 1