A command-line client and python API to BEAT's web and core API.

  • Samuel GAIST's avatar
    Merge branch 'remove_use_of_oset' into 'master' · 2b2eeb3b
    Samuel GAIST authored
    Remove use of oset
    
    The oset package triggers a warning with Python 3.7 that
    if not fixed will make the package not working with
    Python 3.8.
    
    After some testing, the use of Python standard sets
    seems to be enough for the needs of beat/beat.cmdline>.
    
    Therefore remove oset.
    
    See merge request !71
    2b2eeb3b
Name
Last commit
Last update
beat Loading commit data...
conda Loading commit data...
doc Loading commit data...
.bandit.yml Loading commit data...
.flake8 Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.pre-commit-config.yaml Loading commit data...
AUTHORS.rst Loading commit data...
LICENSE Loading commit data...
MANIFEST.in Loading commit data...
README.rst Loading commit data...
buildout.cfg Loading commit data...
develop.cfg Loading commit data...
requirements.txt Loading commit data...
setup.py Loading commit data...
version.txt Loading commit data...