[beat-devel] update beat-devel as well

5 jobs for strict-channels in 12 minutes and 36 seconds (queued for 1 second)
Name Stage Failure
failed
build_linux Build
graphviz==2.40.1=h21bd128_2 -> libtiff[version='>=4.0.9,<5.0a0']
Package aniso8601 conflicts for:
flask-restful==0.3.6=py36h8c28fb6_0 -> aniso8601[version='>=0.82']
Package zeromq conflicts for:
pyzmq==17.1.2=py36he6710b0_2 -> zeromq[version='>=4.3.1,<4.4.0a0']
Package sphinxcontrib-serializinghtml conflicts for:
sphinx==2.1.2=py_0 -> sphinxcontrib-serializinghtml
Note that strict channel priority may have removed packages required for satisfiability.
ERROR: Job failed: exit code 1
failed
build_macosx Build
glib==2.63.1=hd977a24_0 -> gettext[version='>=0.19.8.1,<1.0a0']
Package sphinxcontrib-serializinghtml conflicts for:
sphinx==2.1.2=py_0 -> sphinxcontrib-serializinghtml
Package attrs conflicts for:
jsonschema==3.0.2=py36_0 -> attrs[version='>=17.4.0']
Package libsodium conflicts for:
zeromq==4.3.1=h0a44026_3 -> libsodium[version='>=1.0.16,<1.0.17.0a0']
Note that strict channel priority may have removed packages required for satisfiability.
ERROR: Job failed: exit status 1