Commit 75f8b2be authored by Amir MOHAMMADI's avatar Amir MOHAMMADI

[bob-devel] Make tensorflow and mkl linux only

since osx versions lacks at 2.0.0 and 2019.4
parent 4922175f
Pipeline #44857 passed with stage
in 10 minutes and 53 seconds
......@@ -43,7 +43,7 @@ requirements:
- libsvm 3.24
- libtiff 4.1.0
- matplotlib 3.3.2
- mkl 2020.2
- mkl 2020.2 # [linux]
- ncurses 6.2
- nose 1.3.7
- numpy 1.19.2
......@@ -70,7 +70,7 @@ requirements:
- sphinxcontrib-programoutput 0.16
- sqlalchemy 1.3.20
- tabulate 0.8.7
- tensorflow 2.2.0
- tensorflow 2.2.0 # [linux]
- termcolor 1.1.0
- torchvision 0.8.1
- tqdm 4.50.2
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment