Commit 551222a4 authored by André Anjos's avatar André Anjos 💬
Browse files

[bob-devel] Restrict use of torchvision to py<37 (not available)

parent 3d4b89b9
Pipeline #32272 passed with stage
in 149 minutes
......@@ -28,6 +28,7 @@ requirements:
- click-plugins 1.0.4
- cmake 3.14.0
- coverage 4.5.3
- cyvlfeat 0.4.6
- docopt 0.6.2
- ffmpeg 4.0
- freetype 2.9.1
......@@ -69,7 +70,7 @@ requirements:
- sqlalchemy 1.3.1
- tabulate 0.8.3
- tensorflow 1.13.1
- torchvision 0.2.1 # [linux]
- torchvision 0.2.1 # [linux and py<37]
- vlfeat 0.9.21
- zc.buildout 2.12.2
- zc.recipe.egg 2.0.7
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment