Commit 119f2e27 authored by Amir Mohammadi's avatar Amir Mohammadi
Browse files

remove gcc from vlfeat

parent 503cbd0e
Pipeline #6245 failed with stages
in 7 minutes and 20 seconds
......@@ -42,6 +42,8 @@ build-linux-64:
- export LD_LIBRARY_PATH=/opt/miniconda/lib:/usr/local/lib64:/usr/local/lib:$LD_LIBRARY_PATH
- export LIBRARY_PATH=/opt/miniconda/lib:/usr/local/lib64:/usr/local/lib:$LIBRARY_PATH
- export INCLUDE=/opt/miniconda/include:$INCLUDE
- export CFLAGS="${CFLAGS} -D_GLIBCXX_USE_CXX11_ABI=0"
- export CXXFLAGS="${CXXFLAGS} -D_GLIBCXX_USE_CXX11_ABI=0"
artifacts:
paths:
......@@ -68,6 +70,8 @@ build-osx-64:
- export CXXFLAGS="${CXXFLAGS} -mmacosx-version-min=${MACOSX_VERSION_MIN}"
- export LDFLAGS="${LDFLAGS} -headerpad_max_install_names"
- export LDFLAGS="${LDFLAGS} -mmacosx-version-min=${MACOSX_VERSION_MIN}"
- export CFLAGS="${CFLAGS} -D_GLIBCXX_USE_CXX11_ABI=0"
- export CXXFLAGS="${CXXFLAGS} -D_GLIBCXX_USE_CXX11_ABI=0"
artifacts:
paths:
......
#!/bin/bash
source activate "${CONDA_DEFAULT_ENV}"
if [ "$(expr substr $(uname -s) 1 5)" == "Linux" ]; then
if [ $ARCH -eq 64 ]; then
VL_ARCH="glnxa64"
......
......@@ -33,10 +33,6 @@ build:
requirements:
build:
- python # [win]
- gcc 4.8.5
run:
- libgcc >=4.8.5
test:
requires:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment