Commit 725ab846 authored by André Anjos's avatar André Anjos 💬

Use Biometrics PPA for Blitz++ libraries

parent 4c617227
......@@ -13,6 +13,7 @@ matrix:
env:
- NUMPYSPEC===1.8.0
before_install:
- sudo add-apt-repository -y ppa:biometrics/bob
- sudo apt-get update -qq
- sudo apt-get install -qq --force-yes libboost-all-dev libblitz1-dev libatlas-dev libatlas-base-dev liblapack-dev;
- if [ -n "${NUMPYSPEC}" ]; then sudo apt-get install -qq gfortran; fi
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment