Commit 0663f73a authored by André Anjos's avatar André Anjos 💬

[doc] Update linux installation to include basic X11 libraries (see beat/beat.web#530)

parent 51878163
Pipeline #31367 passed with stages
in 31 minutes
......@@ -199,6 +199,18 @@ https://backports.debian.org. To install the newest git version, after an
$ apt-get -t stretch-backports install "git"
X11
===
Some utilities such as ``dot`` (graphviz) require X11 support. If you intend
to make use of the ``shell`` builder and ``graphviz``, you must install basic
X11 support. Just run the following command as root to fix this:
.. code-block:: sh
$ apt install libxrender1 libxext6
Crontabs
========
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment