[kaldi] downgrade to 5.5.164

2 jobs for kaldi in 36 minutes and 25 seconds (queued for 4 seconds)
Status Job ID Name Coverage
  Build
failed #206056
docker
build_linux

00:36:25

passed #206057
macosx
build_macosx

00:04:18

 
Name Stage Failure
failed
build_linux Build
    build:
File "/scratch/builds/bob/bob.conda/miniconda/lib/python3.7/site-packages/conda_build/jinja_context.py", line 488, in resolved_packages
package_names, _, _ = get_env_dependencies(m, env, m.config.variant)
File "/scratch/builds/bob/bob.conda/miniconda/lib/python3.7/site-packages/conda_build/render.py", line 154, in get_env_dependencies
channel_urls=tuple(m.config.channel_urls))
File "/scratch/builds/bob/bob.conda/miniconda/lib/python3.7/site-packages/conda_build/environ.py", line 759, in get_install_actions
raise DependencyNeedsBuildingError(exc, subdir=subdir)
conda_build.exceptions.DependencyNeedsBuildingError: Unsatisfiable dependencies for platform linux-64: {'kaldi==1!5.5.164'}
ERROR: Job failed: exit code 1