Commit e0271cda authored by André Anjos's avatar André Anjos 💬

[bob/beat-devel] Integrate bob/bob.ip.binseg> dependencies on software stack

parent 77322819
Pipeline #33064 failed with stage
in 67 minutes and 13 seconds
......@@ -15,7 +15,7 @@ build:
requirements:
host:
- python {{ python }}
- bob-devel 2019.08.28
- bob-devel 2019.09.05
- docker-py 4.0.2
- flask 1.0.2
- flask-cors 3.0.7
......
......@@ -4,7 +4,7 @@ package:
name: bob-devel
# please update the version of beat-devel and update bob-devel's version
# there as well in the same merge request.
version: 2019.08.28
version: 2019.09.05
build:
# the build number must be zero all the time.
......@@ -63,6 +63,7 @@ requirements:
- pkg-config 0.29.2
- pyedflib 0.1.14
- cudatoolkit 9.0 # [linux]
- pandas 0.25.1
- pytorch 1.0.1 # [linux]
- pyyaml 5.1.1
- requests 2.22.0
......@@ -79,6 +80,7 @@ requirements:
- tabulate 0.8.3
- tensorflow 1.14.0
- torchvision 0.2.1 # [linux]
- tqdm 4.11.1
- vlfeat 0.9.21
- zc.buildout 2.13.2
- zc.recipe.egg 2.0.7
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment