Commit f97efbdb authored by Zohreh MOSTAANI's avatar Zohreh MOSTAANI
Browse files

Update guide.rst, after conda 4.4 root-> base and source activare -> conda acitvate

parent 8ac1f9e7
Pipeline #21811 passed with stage
in 2 minutes and 36 seconds
......@@ -65,7 +65,7 @@ instructions:
...
$ conda create -n dev A B C T U bob.buildout
...
$ source activate dev #ready to develop your package
$ conda activate dev #ready to develop your package
**Optional** Use of not-yet-released conda packages
......@@ -113,18 +113,18 @@ alongside the package you're developing:
Once ``bob.admin`` is available alongside your package, make sure both
``conda`` and ``conda-build`` are installed **and updated** on the root
``conda`` and ``conda-build`` are installed **and updated** on the base
environment of your conda_ installation. The automated script requires conda_
version 4.4 or above and ``conda-build`` version 3 or above. It also requires
the package ``pyyaml`` to be installed on the root of your conda installation.
the package ``pyyaml`` to be installed on the base of your conda installation.
Follow this recipe to get all up-to-date and ready:
.. code-block:: sh
$ conda update -n root conda conda-build
$ conda update -n base conda conda-build
...
$ conda install -n root pyyaml
$ conda install -n base pyyaml
...
......@@ -173,7 +173,7 @@ step is the easiest:
.. code-block:: sh
$ cd <PACKAGE> #if that is not the case
$ source activate dev
$ conda activate dev
$ buildout
...
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment