Commit 275dddaa authored by André Anjos's avatar André Anjos 💬

Also installs numpy explicetly

parent 2979f544
...@@ -5,15 +5,19 @@ matrix: ...@@ -5,15 +5,19 @@ matrix:
include: include:
- python: 2.6 - python: 2.6
env: env:
- NUMPYSPEC===1.6.2
- SCIPYSPEC===0.12.0 - SCIPYSPEC===0.12.0
- python: 2.7 - python: 2.7
env: env:
- NUMPYSPEC===1.6.2
- SCIPYSPEC===0.12.0 - SCIPYSPEC===0.12.0
- python: 3.2 - python: 3.2
env: env:
- NUMPYSPEC===1.7.1
- SCIPYSPEC===0.13.1 - SCIPYSPEC===0.13.1
- python: 3.3 - python: 3.3
env: env:
- NUMPYSPEC===1.8.0
- SCIPYSPEC===0.13.1 - SCIPYSPEC===0.13.1
before_install: before_install:
- sudo add-apt-repository -y ppa:biometrics/bob - sudo add-apt-repository -y ppa:biometrics/bob
...@@ -21,7 +25,7 @@ before_install: ...@@ -21,7 +25,7 @@ before_install:
- sudo apt-get install -qq bob-dev - sudo apt-get install -qq bob-dev
- sudo apt-get install -qq libatlas-dev libatlas-base-dev liblapack-dev gfortran - sudo apt-get install -qq libatlas-dev libatlas-base-dev liblapack-dev gfortran
- pip install --upgrade pip setuptools - pip install --upgrade pip setuptools
- pip install --find-links http://wheels.astropy.org/ --find-links http://wheels2.astropy.org/ --use-wheel scipy$SCIPYSPEC sphinx nose - pip install --find-links http://wheels.astropy.org/ --find-links http://wheels2.astropy.org/ --use-wheel numpy$NUMPYSPEC scipy$SCIPYSPEC sphinx nose
install: install:
- "python bootstrap.py" - "python bootstrap.py"
- "./bin/buildout" - "./bin/buildout"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment