[openapi] fixed the package version for drf-yasg and sphinxcontrib-openapi...

[openapi] fixed the package version for drf-yasg and sphinxcontrib-openapi similar to other pip packages
Status Job ID Name Coverage
  Build
failed #170914
docker-build
build_linux_36

00:03:51

 
Name Stage Failure
failed
build_linux_36 Build

Pip subprocess error:
ERROR: Could not find a version that satisfies the requirement drf-yasg<1.7,>=1.16 (from -r /scratch/builds/iJyPBhV4/0/beat/beat.web/condaenv.vsxqtkhw.requirements.txt (line 7)) (from versions: 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.1.0rc8, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.2.1, 1.2.2, 1.3.0, 1.3.1, 1.4.0, 1.4.1, 1.4.2, 1.4.3, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.5.0, 1.5.1, 1.6.0, 1.6.1, 1.6.2, 1.7.0, 1.7.1, 1.7.2, 1.7.3, 1.7.4, 1.8.0, 1.9.0, 1.9.1b0, 1.9.1, 1.9.2, 1.10.0, 1.10.1, 1.10.2, 1.11.0, 1.11.1, 1.12.0, 1.12.1, 1.13.0, 1.14.0, 1.15.0, 1.15.1, 1.16.0, 1.16.1)
ERROR: No matching distribution found for drf-yasg<1.7,>=1.16 (from -r /scratch/builds/iJyPBhV4/0/beat/beat.web/condaenv.vsxqtkhw.requirements.txt (line 7))


CondaEnvException: Pip failed

ERROR: Job failed: exit status 1