[dev] Pin sqlite to 3.25

The 3.26 version introduced a change that is breaking django's
migration mecanisum.

More information:
https://code.djangoproject.com/ticket/29182
https://www.sqlite.org/src/info/f44bc7a8b3fac82a
https://bugs.debian.org/915626#27
1 job for pin_sqlite_3_25 in 2 minutes and 44 seconds (queued for 9 seconds)
Status Job ID Name Coverage
  Build
failed #159707
docker-build
build_linux_36

00:02:44

 
Name Stage Failure
failed
build_linux_36 Build
Collecting package metadata: ...working... done
Solving environment: ...working... failed

UnsatisfiableError: The following specifications were found to be in conflict:
- beat.core=1.8 -> sqlite[version='>=3.26.0,<4.0a0']
- sqlite=3.25
Use "conda search <package> --info" to see the dependencies for each package.

ERROR: Job failed: exit status 1