Commit 02f3a482 authored by Zohreh MOSTAANI's avatar Zohreh MOSTAANI

[openapi] fixed the package version for drf-yasg and sphinxcontrib-openapi...

[openapi] fixed the package version for drf-yasg and sphinxcontrib-openapi similar to other pip packages
parent ae007681
Pipeline #32593 failed with stage
in 3 minutes and 51 seconds
......@@ -40,6 +40,6 @@ dependencies:
- django-jsonfield>=1.0,<1.1
- django-jsonfield-compat>=0.4,<0.5
- django-post_office>=3.1,<3.2
- drf-yasg>=1.16
- drf-yasg>=1.16,<1.7
- djangorestframework>=3.9,<3.10
- sphinxcontrib-openapi
- sphinxcontrib-openapi>=0.4.0,<0.5
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment