Commit 4e377cb3 authored by Samuel GAIST's avatar Samuel GAIST

[buildout] Pin djangorestframework to below 3.12

drf-yasg does not currently support 3.12
parent 1715a96f
Pipeline #43216 passed with stage
in 16 minutes and 50 seconds
......@@ -11,6 +11,7 @@ versions = versions
[versions]
django = >=3.0,<4.0
djangorestframework = <3.12
[scripts]
recipe = bob.buildout:scripts
......
......@@ -13,6 +13,7 @@ develop = src/beat.backend.python
[versions]
django = >=3.0,<4.0
djangorestframework = <3.12
[scripts]
eggs = ${buildout:eggs}
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment