[conda] updated meta.yaml due to 'Python 3 Surrogate Handling' with python Click

5 jobs for click_beat_editor in 180 minutes and 5 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Build
passed #146967
docker
build_linux_27

00:13:42

failed #146968
docker
build_linux_36

03:00:04

passed #146969
macosx
build_macosx_27

00:23:20

failed #146970
macosx
build_macosx_36

00:19:17

 
  Browser Tests
skipped #146971
docker
browser_linux_36
 
Name Stage Failure
failed
build_macosx_36 Build
(15:56:57.3N) export CURL_CA_BUNDLE=/Users/gitlab/builds/beat/beat.editor/_ci/cacert.pem
(15:56:57.3N)
export SSL_CERT_FILE=/Users/gitlab/builds/beat/beat.editor/_ci/cacert.pem
(15:56:57.3N)
export GIT_SSL_CAINFO=/Users/gitlab/builds/beat/beat.editor/_ci/cacert.pem
(15:56:57.3N)
export DOC_SERVER_PREFIX=public-upload/docs/beat/beat.editor
(15:56:57.3N)
DOC_UPLOADS=public-upload/docs/beat/beat.editor/click_beat_editor/
(15:56:57.3N)
export LANG=en_US.UTF-8
(15:56:57.3N)
export LC_ALL=en_US.UTF-8
(15:56:57.3N)
export MATPLOTLIBRC=/Users/gitlab/builds/beat/beat.editor/_ci
ERROR: Job failed: Process exited with: 1. Reason was: ()
failed
build_linux_36 Build
Executing transaction: ...working... done
Solving environment: ...working... done
npm WARN notice [SECURITY] timespan has the following vulnerability: 1 low. Go here for more details: https://nodesecurity.io/advisories?search=timespan&version=2.3.0 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] mixin-deep has the following vulnerability: 1 low. Go here for more details: https://nodesecurity.io/advisories?search=mixin-deep&version=1.3.0 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] tunnel-agent has the following vulnerability: 1 moderate. Go here for more details: https://nodesecurity.io/advisories?search=tunnel-agent&version=0.4.3 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] lodash has the following vulnerability: 1 low. Go here for more details: https://nodesecurity.io/advisories?search=lodash&version=4.17.4 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] hoek has the following vulnerability: 1 moderate. Go here for more details: https://nodesecurity.io/advisories?search=hoek&version=2.16.3 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] atob has the following vulnerability: 1 moderate. Go here for more details: https://nodesecurity.io/advisories?search=atob&version=2.0.3 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
ERROR: Job failed: execution took longer than 3h0m0s seconds