`jsonschema` & `beat-devel` version conflicts
I might have figured out the CI issues...specifying the new
jsonschema version requirement in
conda/meta.yaml conflicts with
UnsatisfiableError: The following specifications were found to be in conflict: - beat-devel=2019.04.30 -> jsonschema==2.6.0=py36h006f8b5_0 - jsonschema[version='>=3.0.0']
Do we need to restrict
jsonschema to 2.6.0 in beat-devel, or can we bump it to 3.x?