Increased stable version to 1.6.1

5 jobs for v1.6.1 in 27 minutes and 41 seconds (queued for 1 second)
latest
Name Stage Failure
failed
pypi Pypi
(10:03:33.870) export LANG=en_US.UTF-8
(10:03:33.871)
export LC_ALL=en_US.UTF-8
(10:03:33.872)
export MATPLOTLIBRC=/local/builds/0d638152/0/beat/beat.core/_ci
(10:03:33.873)
Uploading package to PyPI on behalf of user biometrics...
Uploading distributions to https://upload.pypi.org/legacy/
Uploading beat.core-1.6.1.zip
0%| | 0.00/1.52M [00:00<?, ?B/s] 1%| | 8.19K/1.59M [00:00<01:15, 21.0KB/s] 5%|▍ | 73.7K/1.59M [00:00<00:52, 29.1KB/s] 20%|██ | 319K/1.59M [00:00<00:31, 41.1KB/s] 76%|███████▌ | 1.21M/1.59M [00:01<00:06, 58.4KB/s] 100%|██████████| 1.52M/1.52M [00:03<00:00, 478KB/s]
HTTPError: 400 Client Error: Invalid value for classifiers. Error: 'Framework :: BEAT' is not a valid choice for this field for url: https://upload.pypi.org/legacy/
ERROR: Job failed: exit status 1